confluence

testlink+jira+confluence新破解安装

一、安装 1、因为jira运行在java环境下的,所以我们需要jdk的安装。jira是一个很好的错误跟踪软件,而confluence是一个java的wiki软件。 所需要的程序: a、mysql  好的5.0以上的版本 b、mysql驱动,我这里用的是mysql-connector-java-5.0.3-bin.jar c、jdk好1.4以上,我用的是jdk-1.6.0_12 d、官方下... »

JIRA使用教程–连接数据库MySQL

JIRA使用教程–连接数据库MySQL

注意Confluence要求比JIRA要严格,因此应该配置MySQL来适应Confluence,这种配置同样也适用于JIRA。如果是 升级JIRA并且没有使用推荐的MySQL驱动 ,在更新前先从JIRA备份驱动程序。如果你忘记指定数据库类型启动JIRA,那么数据库表将不会被正确创建。保存文件并重启JIRA。 »

Jira和Confluence的权限管理

Jira和Confluence的权限管理

  背景:已经使用Jira和Confluence管理了一个产品团队的任务和资源,现在又想加入另外一个产品团队的任务和资源,首要问题是如何解决两个团队之间的权限隔离。研究了半天,阅读了Jira和confluence的相关文档,终于搞定,现在分享给大家。   Jira   打开系统管理中的权限模型我们可以看到现在有系统默认的权限模型和我自定义的两个权限模型(建议自建权限模型时采用复制默认模型的方法然后... »

这才叫真正的需求管理

这才叫真正的需求管理

并且将需求指派给某个人全程跟踪和处理。3.被标记为需再次回顾和冷冻的需求,需要定期再梳理。已经被标记为进行中或是列入版本计划中的需求,这时可以转移到confluence中进行管理。5.需求被满足后,需要及时变更需求的状态、并及时反馈给需求来源者。 »

centos7 yum安装mysql5.7

1、安装YUM Repo 由于CentOS 的yum源中没有mysql,需要到mysql的官网下载yum repo配置文件。 wget https://dev.mysql.com/get/mysql57-community-release-el7-9.noarch.rpm 然后进行repo的安装: rpm -ivh mysql57-community-release-el7-9.noarch.rp... »

在Docker中部署Confluence和jira-software的方法步骤

version: centos==7.2 jdk==1.8 confluence==6.15.4 jira-software==8.2.1 docker==18.09 安装前提示:     1. 需要准备2个数据库,因为confluence和jira-software的mysql配置要求不一样     2. confluence需要配置j... »